CCNA 3 - Comandos de Cisco IOS

Informa correctamente el ancho de banda de la interfaz al protocolo de enruta miento EIGRP. Router (config-router)# version 2. Habilita RIP versión 2.


un extrait du document




MÓDULO 1: INTRODUCCIÓN AL ENRUTAMIENTO SIN CLASES
|Comando |Descripción |
|Router(config)# ip subnet-zero|Permite la utilización de la subred cero. Está |
| |habilitado por defecto |
|Router(config)# router rip |Habilita el protocolo de enrutamiento RIP |
|Router(config-router)# network|Identifica que redes e interfaces quedarán incluidas|
|Dirección_red |en el proceso RIP |
|Router(config-if)# bandwidth |Informa correctamente el ancho de banda de la |
|kbps |interfaz al protocolo de enrutamiento EIGRP |
|Router (config-router)# |Habilita RIP versión 2 |
|version 2 | |
|Router (config-router)# no |Regresa a RIP versión 1 |
|version | | MÓDULO 2: OSPF DE UN ÁREA |Comando |Descripción |
|Router(config)# router ospf |Habilita el enrutamiento OSPF. El Id_proceso es un |
|Id_proceso |número (de 1 a 65.535) que se utiliza para |
| |identificar un proceso de enrutamiento OSPF en el |
| |router. Se recomientda mantener el mismo en todo un |
| |AS |
|Router(config-router)# network|Permite identificar las redes que participarán en el|
|Dirección Wildcard area |proceso OSPF. Cada red se debe identificar con un |
|Id_area |área a la cual pertenece (Id_area). La Dirección |
| |puede ser una red completa, una subred o la |
| |dirección de una interfaz. La máscara Wildcard |
| |permite especificar el conjunto de direcciones de |
| |host que admite el intervalo |
|Router(config)# interface |Ingresa al submodo de configuración de la interfaz |
|loopback Nu-mero |loopback (interfaz virtual) |
|Router(config-if)# ip address |Permite especificar la dirección IP de la interfaz |
|Dirección_IP 255.255.255.255 |loopback |
|Router(config-if)# ip ospf |Permite fijar la prioridad del router para la |
|priority Valor |elección de los routers designados. La prioridad por|
| |defecto es 1. Un valor de 0 evita que el router sea |
| |incluido en la elección |
|Router(config-if)# bandwidth |Informa correctamente el ancho de banda de la |
|kbps |interfaz al protocolo de enrutamiento OSPF |
|Router(config-if)# ip ospf |Permite cambiar el costo por defecto de la interfaz,|
|cost Valor |para afectar el resultado de los cálculos de costo |
| |OSPF. El valor debe estar comprendido entre 1 y |
| |65.535 |
|Router(config-if)# ip ospf |Asigna la contraseña para la autenticación OSPF. |
|authentication-key Contraseña |Puede tener hasta ocho caracteres |
|Router(config-router)# area |Habilita la autenticación OSPF en el área |
|Número_área authentication |especificada |
|Router(config-if)# ip ospf |El Id_clave es un valor comprendido entre 1 y 255. |
|message-digest-key Id_clave |Tipo_codificación indica el tipo de cifrado, donde 0|
|md5 Tipo_codificación Clave |significa ninguno y 7 significa propietario. La |
| |Clave es una contraseña alfanumérica de hasta |
| |dieciséis caracteres. Los routers vecinos deben usar|
| |el mismo Id-clave con la misma Clave |
|Router(config-router)# area |Habilita la autenticación cifrada OSPF en el área |
|Número_área authentication |especificada |
|message-digest | |
|Router(config-if)# ip ospf |Indica el intervalo entre envíos de los paquetes |
|hello-interval Segundos |Hello. Por defecto 10 seg. en redes con broadcast y |
| |30 seg. en redes sin broadcast |
|Router(config-if)# ip ospf |Indica el intervalo de inactividad antes de que un |
|dead-interval Segundos |router sea declarado inactivo. Por defecto 40 seg en|
| |redes con broadcast y 120 seg en redes sin |
| |broadcast. |
|Router(config-router)# |Propaga una ruta por defecto a todos los routers en |
|default-information originate |un área OSPF |
|Router# show ip ospf interface|Muestra información relacionada a OSPF, como los |
|[Tipo Numero] |temporizadores, ID de los vecinos, tipo de red y |
| |detalles del area |
|Router# show ip ospf |Muestra la cantidad de veces que se ha usado el |
| |algoritmo SPF, el intervalo de actualización de |
| |estado de enlace si no se han producido cambios |
| |topológicos y otro tipo de información de OSPF |
|Router# show ip ospf neighbor |Muestra una lista sencilla o detallada de vecinos, |
|[detail] |sus prioridades y su estado |
|Router# clear ip route |Despeja de la tabla de enrutamiento todas las rutas |
|{*|Dirección_IP} |(*) o la indicada |
|Router# debug ip ospf adj |Informa los eventos de adyacencia OSPF mientras |
| |ocurren |
|Router# debug ip ospf events |Informa todos los eventos OSPF mientras ocurren | MÓDULO 3: EIGRP |Comando |Descripción |
|Router(config)# router eigrp |Habilita el protocolo de enrutamiento EIGRP y define|
|AS |el número de sistema autónomo |
|Router(config-router)# network|Identifica que redes e interfaces quedarán incluidas|
|Dirección_red |en el proceso EIGRP |
|Router(config-if)# bandwidth |Informa correctamente el ancho de banda de la |
|kbps |interfaz al protocolo de enrutamiento EIGRP |
|Router(config-router)# eigrp |Habilita el registro de los cambios de adyacencia de|
|log-neighbor-changes |vecinos para monitorear la estabilidad del sistema |
| |de enrutamiento y para ayudar a detectar problemas. |
|Router(config-router)# no |Deshabilita el resumen automático de rutas de EIGRP |
|auto-summary | |
|Router(config-if)# ip |Indica un resumen manual de rutas de EIGRP |
|summary-address eigrp AS | |
|Dirección_red Mascara_subred | |
|[Distancia_Administrativa] | |
|Router# show ip eigrp |Muestra la tabla de colindantes EIGRP. Utilice la |
|neighbors [Tipo Número] |opción Tipo Número para especificar una interfaz. La|
|[details] |opción details expande el resultado |
|Router# show ip eigrp |Muestra información EIGRP para cada interfaz. Tipo |
|interfaces [Tipo Número] [AS] |Número se refiere a una interfaz en particular y AS |
|[details] |limita el resultado a un AS específico. La opción |
| |details expande el resultado |
|Router# show ip eigrp topology|Muestra todos los sucesores factibles de la tabla de|
|[AS] [[Dirección_IP] Máscara] |topología. Se puede filtrar el resultado basándose |
| |en: AS o bien Dirección_IP y Máscara |
|Router# show ip eigrp topology|Dependiendo de la opción que se utilice, muestra |
| |todas las rutas de la tabla de topología que son |
|[active|pending|zero |activas, pendientes o sin sucesores |
|successors] | |
|Router# show ip eigrp topology|Muestra todas las rutas, no solo los sucesores |
| |factibles de la topología EIGRP |
|all-links | |
|Router# show ip eigrp traffic |Muestra la cantidad de paquetes EIGRP enviados y |
|[AS] |recibidos. Puede ser incluido el AS para realizar |
| |filtros de paquetes |
|Router# debug eigrp fsn |Ayuda a observar la actividad de sucesores factibles|
| |de EIGRP y a determinar si las actualizaciones de |
| |rutas están siendo instaladas y borradas por el |
| |proceso de enrutamiento. |
|Router# debu
....